SULinux

업데이트

2000년도에 시작한 SULinux는 `보안최적화된 서버전용리눅스배포판`입니다. 21년간 2000고객사에서 이미 안전하게 사용하고 계십니다.
클라우드인프라에 최적의 리눅스OS를 경험해보십시요.

홈
SULinux
업데이트

SULinux 17 glibc 보안 업데이트

웹관리자 2021-09-26 15:34
조회 306
1. 내용
cosl, sinl, sincosl 및 tanl 함수의 조작된 입력으로 인한 스택 손상 문제 (CVE-2020-10029)
printf 계열 함수에 대한 입력이 비정규 비트 패턴을 가진 80비트 long double인 경우 스택 기반 버퍼 오버플로 문제(CVE-2020-29573)

2. 업데이트 방법
yum update glibc

3. 관련 패키지
glibc-2.17-292.el7_7.2.i686.rpm
glibc-2.17-292.el7_7.2.x86_64.rpm
glibc-common-2.17-292.el7_7.2.x86_64.rpm
glibc-debuginfo-2.17-292.el7_7.2.i686.rpm
glibc-debuginfo-2.17-292.el7_7.2.i686.rpm
glibc-debuginfo-2.17-292.el7_7.2.x86_64.rpm
glibc-debuginfo-2.17-292.el7_7.2.x86_64.rpm
glibc-debuginfo-common-2.17-292.el7_7.2.i686.rpm
glibc-debuginfo-common-2.17-292.el7_7.2.i686.rpm
glibc-debuginfo-common-2.17-292.el7_7.2.x86_64.rpm
glibc-debuginfo-common-2.17-292.el7_7.2.x86_64.rpm
glibc-devel-2.17-292.el7_7.2.i686.rpm
glibc-devel-2.17-292.el7_7.2.x86_64.rpm
glibc-headers-2.17-292.el7_7.2.x86_64.rpm
glibc-static-2.17-292.el7_7.2.i686.rpm
glibc-static-2.17-292.el7_7.2.x86_64.rpm
glibc-utils-2.17-292.el7_7.2.x86_64.rpm
nscd-2.17-292.el7_7.2.x86_64.rpm

4. CVE-ID
CVE-2020-10029
CVE-2020-29573

5. 참고
https://access.redhat.com/errata/RHSA-2021:2998